alexis

Remove Slashes Feature doesn't work correctly

Recommended Posts

Hi @Kevin Carwile

On the IPS 4.4.4 your addon Advanced Path Aliases 1.1.8 with the feature "Remove IPS4 Core FURL Slashes" enabled doesn't work properly on my board.

Anytime I post a comment in a topic with more than 1 page, the page automatically loads by Submitting my reply, which should not happen and was not happen on IPS 4.3.*.

Also, when choosing a page on a topic here:

image.png.eba59d79c055e5654f1c033ef1507630.png

the page will open something like this: image.png.00fd2fbfc0d049601a6aa51effdd31b9.png

And once I click on update (F5) the page will redirect to the first page: image.png.1ff484c40c817a1d3b29e28f88049c55.png

It is not a correct way of working. The page changing should not remove the slash before word "page" on the address line, and should be like this: image.png.205740e526f1082a966acb3f0bf3d391.png

I believe, this error triggers the page auto loading on the reply submitting.

Please help to check and fix, if it is the addon's issue.

Thanks,

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.