alexis

Old log entries in Custom Logs are not discarded

Recommended Posts

I've found an issue on my board, where the Custom Logs associated to Members, are not discarded automatically, with the specified Log Age. The new entries are keeping coming, but the old, outdated entries are not pruned as they should do according to the following settings:

5aaf58427f701_.thumb.PNG.0850df83409d9e4e51c249099625ab7a.PNG

I've tried to change the number of days to "7" (seven) also. But it doesn't work either.

I've also tried to manually run the Rules task "Maintenance" > it doesn't help :( 

Please help to check, @Kevin Carwile

Share this post


Link to post
Share on other sites

With the last Rules update (which did not update the number of the version of the application, and it is still under 1.4.4 for some unknown reasons), I regretfully noticed, that this bug is still not resolved :( :( 

I hope you didn't forget about this, but just don't know, how to resolve the issue, do you, @Kevin Carwile?

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.