kevin

Forum options not saving.

Recommended Posts

suhosin, php_max_vars

When I try to give permissions to team owners to edit forums, the settings never save. 
These ones:

 q2vXo9r.png 

 

Share this post


Link to post
Share on other sites

Another setting you can try is to disable the "Expanded Category Configuration" in your ACP settings for the Collaboration App.

ACP -> Community -> Collaboration -> Settings

Disable the configuration to use expanded category configurations.

This setting will split the configuration of your collab categories up into difference screens in an attempt to limit the amount of form elements that appear on each screen. Individual apps can then be configured from the menu dropdown for the Collab Category.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Kevin Carwile said:

Another setting you can try is to disable the "Expanded Category Configuration" in your ACP settings for the Collaboration App.

ACP -> Community -> Collaboration -> Settings

Disable the configuration to use expanded category configurations.

This setting will split the configuration of your collab categories up into difference screens in an attempt to limit the amount of form elements that appear on each screen. Individual apps can then be configured from the menu dropdown for the Collab Category.

It seems now to be working with this setting... but it is weird that i couldn't with expanded category configuration enabled!

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.