xSeq2

CSRF error in IPS 4.5.0

Recommended Posts

Hi,

I went looking on the invision market place and couldn't find this application any more, I do hope it is not abandoned.

We've just upgraded our community to Invision 4.5.0 and attempting to do anything with Points Economy 1.1.2 results in the following error being shown:

1844459127_Screenshotfrom2020-08-1919-36-26.thumb.png.e3f2403296aa068eedadeb6c77438c9e.png

 

I've noticed that when adjusting balances, the balance is correctly adjusted despite this error, but it would be nice to have this error resolved.

Share this post


Link to post
Share on other sites
On 8/20/2020 at 4:38 AM, xSeq2 said:

Hi,

I went looking on the invision market place and couldn't find this application any more, I do hope it is not abandoned.

We've just upgraded our community to Invision 4.5.0 and attempting to do anything with Points Economy 1.1.2 results in the following error being shown:

1844459127_Screenshotfrom2020-08-1919-36-26.thumb.png.e3f2403296aa068eedadeb6c77438c9e.png

 

I've noticed that when adjusting balances, the balance is correctly adjusted despite this error, but it would be nice to have this error resolved.

Yeah, you probably should have waited until a certified 4.5.x-compatible version is released...I assume it will be here? @Kevin Carwile, can you give us information on app compatibility updates?

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.